Android Permissions In Unity

Starting with Android 6.0 (Marshmallow), you must request Dangerous Permissions at runtime

Read More