Cocos2D Shaders On Kindles

Cocos2D cannot run on new Kindles and the culprit is the Cocos fragment shader ccShader_PositionColorLengthTexture_frag.h.

Read More
In Tags ,